How to Resolve the Error “Internet Explorer Cannot Display the Webpage.” While Creating a SharePoint 2016 Web Application - Netwoven

How to Resolve the Error “Internet Explorer Cannot Display the Webpage.” While Creating a SharePoint 2016 Web Application

By Sukanta Saha  •  July 25, 2017  •  9316 Views

How to Resolve the Error “Internet Explorer Cannot Display the Webpage.” While Creating a SharePoint 2016 Web Application

While creating a new SharePoint 2016 web application on a virtual machine, it has been noticed that even if the steps proceed as expected; a dialog box is displayed with

“Internet Explorer cannot display the webpage”.

While checking in IIS and database the following has been observed –

  • 1. In IIS the Application Pool and Site were both created as well
  • 2. Some virtual directories are empty
  • 3. The content database is not created

Solutions:

The problem is a time out in IIS.

You need to increase the time limit on IIS in order to give to SharePoint the time to create all components. To do that, you need to

  • 1. Open IIS Manager
  • 2. Click on the “Application Pools” from the left pane and select “DefaultAppPool”. Now click on the “Advanced Settings…” from the right-hand side of the window.
How to Resolve the Error “Internet Explorer Cannot Display the Webpage.” While Creating a SharePoint 2016 Web Application

You will be prompted with the below popup.

How to Resolve the Error “Internet Explorer Cannot Display the Webpage.” While Creating a SharePoint 2016 Web Application
  • 3. Under the “Process Model” category, expand the “Generate Process Model…”,
  • 4. Idle time out reached property would be by default “True”, make it to “False”.
  • 5. Change the following 3 Process Model time settings from 90 to 3000
    • Ping Maximum Response Time
    • Shutdown Time Limit
    • Startup Time Limit
How to Resolve the Error “Internet Explorer Cannot Display the Webpage.” While Creating a SharePoint 2016 Web Application
  • 6. Now click on Ok.
  • 7. Now Select the “SharePoint Central Administration” application pool and click on the “Advanced Settings…” from the right-hand side of the window.

Now follow the step 3 to 5 to change the setting.

  • 8. Reset the IIS.

Now come back to the SharePoint Central Administration and try creating a web application. Now it is gets created and works as expected.

Leave a comment

Your email address will not be published. Required fields are marked *

Microsoft Partner
Microsoft Partner
Microsoft Partner
Microsoft Partner
Microsoft Partner
Microsoft Partner
Microsoft Partner
Unravel The Complex
Stay Connected

Subscribe and receive the latest insights

Netwoven Inc. - Microsoft Solutions Partner

Get involved by tagging Netwoven experiences using our official hashtag #UnravelTheComplex